Incidencia #112 (closed Mejora: Invalida)

Abierto hace 7 años

Última modificación 7 años

Plugin de FLash faltante en cunaguaro (x-shockwave-flash)

Informado por: mpalma@… Propietario: Canaima
Prioridad: Muy Baja Hito: canaima-popular-3.0~VC3
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave: Flash
Cc: Asignar A:

Descripción

Aun cuando sea Flash, hay páginas importantes para los usuarios como www.bancomercantil.com que usan flash en algunos de sus marcos.  Por favor considerar incluir en la distribución que cunaguaro lo traiga incluido, sobre todo porque al darle a la opción "pulsar aquí para descargar el plugin" cunaguaro arroja el mensaje

"No se encontró plugins adecuados,

Plugin Desconocido (application/x-shockwave-flash)" y ofrece la instalación manual la cual para un usuario común puede ser todo un reto.

Historial de cambios

comment:1 Cambiado el 7 años por HuntingBears

  • Estado cambiado de new to closed
  • Resolución establecido a Inválida

esto no aplica ya que el paquet flashplayer esta incluido en un paquete llamado canaima-blobs el cual tiene Fragmentos de programas no libres para Canaima GNU/Linux dentro de élel paquete flashplayer

Nota: Vea TracTickets para ayuda en el uso de incidencias.