Incidencia #186 (closed Defecto: Resuelto)

Abierto hace 7 años

Última modificación 7 años

Obligatoriedad de las depedencias de Cunaguaro

Informado por: jesuslara Propietario: Hcen
Prioridad: Alta Hito: canaima-popular-3.0~VC4
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave:
Cc: Asignar A:

Descripción

Como sabrán, Cunaguaro está en la versión 3.6.13 de Firefox (ya algo anticuada) y he querido instalar Firefox 4.0 y Chromium 12 en Canaima VC4, sin embargo, la instalación de un "navegador alternativo" que ocurre sin problemas en Debian Squeeze (tengo Iceweasel, Firefox 4, Firefox 4.2-minefield, Chromium, Google Chrome y Opera) no se puede realizar en Canaima VC4.

El intento de instalar otro navegador alternativo genera el error:
Cunaguaro entra en conflicto con Firefox-4.0-core
Las siguientes acciones resolverán las dependencias:

Eliminar los paquetes siguientes:

  • Canaima-accesibilidad
  • Canaima-bievenido
  • Canaima-chat
  • canaima-escritorio-gnome
  • canaima-web
  • cunaguaro

Canaima-Base recomienda canaima-escritorio-gnome.

Creo que hay un problema con las alternativas de paquetes en Canaima.

Historial de cambios

comment:1 Cambiado el 7 años por jesuslara

  • Hito cambiado de Canaima-3.0~VC2 to Canaima-3.0~VC4

comment:2 Cambiado el 7 años por Hcen

  • Propietario cambiado de HuntingBears a Hcen
  • Estado cambiado de new to accepted

comment:3 Cambiado el 7 años por Hcen

  • Estado cambiado de accepted to resolved
  • Resolución establecido a Fijada

Esta incidencia fue resuelta. Ya es posible instalar otros navegadores y dependencias como "mozilla-gtk-vnc" sin problemas.

comment:4 Cambiado el 7 años por Hcen

  • Estado cambiado de resolved to closed
Nota: Vea TracTickets para ayuda en el uso de incidencias.