Incidencia #193 (closed Defecto: Resuelto)

Abierto hace 7 años

Última modificación 7 años

Problemas con fuse-posixovl

Informado por: Axelio Propietario: jesuslara
Prioridad: Alta Hito: canaima-popular-3.0~VC4
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave: fuse-posixovl
Cc: Asignar A:

Descripción

Acabo de instalar la VC4 seguido de un full-upgrade y lo que obtengo es:

Se instalarán los siguiente paquetes NUEVOS:

fuse-posixovl{a}

Se actualizarán los siguientes paquetes:

canaima-escritorio-gnome{b}

Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:

canaima-blobs

1 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 533 kB de ficheros. Después de desempaquetar se usarán 81,9 kB.
No se satisfacen las dependencias de los siguientes paquetes:

canaima-escritorio-gnome: Depende: ntfs que es un paquete virtual.

Las acciones siguientes resolverán estas dependencias

Eliminar los paquetes siguientes:

1) canaima-bienvenido
2) canaima-chat
3) canaima-escritorio-gnome

¿Acepta esta solución? [Y/n/q/?]

¿Ya en el primer full-upgrade me pide eliminar canaima-bienvenido, canaima-chat y canaima-escritorio-gnome? =S

Historial de cambios

comment:1 Cambiado el 7 años por jesuslara

  • Estado cambiado de new to needinfo

porque ese paquete NO DEBERIA ESTAR AHI ...

comment:2 Cambiado el 7 años por jesuslara

  • Estado cambiado de needinfo to assigned

Dicho paquete ha sido removido de:
https://gitorious.org/canaima-gnu-linux/canaima-escritorio-gnome/blobs/master/debian/control

Cambio ejecutado en commit id: https://gitorious.org/canaima-gnu-linux/canaima-escritorio-gnome/commit/9b602821da8466056bc0874b0bc86822902bae35|9b602821da8466056bc0874b0bc86822902bae35

Se solicita al usuario que ejecute nuevamente la actualización de dicho paquete y la remoción de fuse-posixovl

comment:3 Cambiado el 7 años por jesuslara

  • Estado cambiado de assigned to accepted
  • Propietario cambiado de Canaima a jesuslara

comment:4 Cambiado el 7 años por Axelio

¿La remoción de fuse-posixovl? Nunca ha sido instalado por mí, directamente al hacer un full-upgrade notifica que va a ser instalado.

comment:5 Cambiado el 7 años por HuntingBears

  • Estado cambiado de accepted to resolved
  • Resolución establecido a Fijada

Axelio, fué un bug añadido por uno de los desarrolladores, por favor disculpa las molestias causadas.

Verificada la remoción, y empaquetada la solución, se establece como fijada.

comment:6 Cambiado el 7 años por fvasquez

  • Estado cambiado de resolved to closed

Se ha verificado la ejecución del full-upgrade, y funciona correctamente (cmardomingo 06/04/11)

Nota: Vea TracTickets para ayuda en el uso de incidencias.