Incidencia #203 (closed Defecto: Resuelto)

Abierto hace 7 años

Última modificación 7 años

Es necesario aptitude-update para poder instalar adicionales

Informado por: jmonrr01@… Propietario: Hcen
Prioridad: Alta Hito: canaima-popular-3.0~VC4
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave:
Cc: Asignar A:

Descripción

Después de la instalación inicial, no funciona la aplicación de
"instalar componentes privativos" debido a que primero deben actualizarse los
repositorios (aptitude-update). Tampoco funciona la instalación de aplicaciones adicionales desde los menús por el mismo motivo.

Historial de cambios

comment:1 Cambiado el 7 años por jesuslara

Esa incidencia ha sido observada y ha formado parte de múltiples tickets, en VC2 se cerró uno ...

Se reabre para VC4 porque entonces dicho bug realmente no se corrigió ...

comment:2 Cambiado el 7 años por Hcen

  • Propietario cambiado de Canaima a Hcen
  • Estado cambiado de new to accepted

comment:3 Cambiado el 7 años por Hcen

  • Estado cambiado de accepted to resolved
  • Resolución establecido a Fijada

Esta incidencia ha sido resuelta de manera exitosa.

comment:4 Cambiado el 7 años por Hcen

  • Estado cambiado de resolved to closed

Se procede al cierre del ticket.

comment:5 Cambiado el 7 años por guerrerocarlos

La mejora se ha incluido en la linea 32 de instalar-aplicacion.sh de canaima-aplicaciones-extendidas:

http://gitorious.org/canaima-gnu-linux/canaima-aplicaciones-extendidas/blobs/master/scripts/instalar-aplicacion.sh#line32

Nota: Vea TracTickets para ayuda en el uso de incidencias.