Incidencia #226 (closed Defecto: Descartada)

Abierto hace 7 años

Última modificación 7 años

paquete Enigmail 1.0.1 no funciona con guacharo 3.1.7

Informado por: cfigueira@… Propietario: HuntingBears
Prioridad: Muy Baja Hito: canaima-popular-3.0~estable
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave: gnupg, guacharo, enigmail
Cc: Asignar A:

Descripción

VC4 trae paquete de Enigmail version 1.0.1
Esa version no funciona con guacharo 3.1.7.
Baje el complemento Enigmail 1.1.2 y funciono todo perfecto.

Por lo tanto, sugiero que empaqueten el 1.1.2

Adjuntos

Pantallazo-1.jpg (205.7 KB) - añadido por HuntingBears hace 7 años.

Historial de cambios

Cambiado el 7 años por HuntingBears

comment:1 Cambiado el 7 años por HuntingBears

  • Propietario cambiado de Canaima a HuntingBears
  • Estado cambiado de new to accepted

El paquete Enigmail no viene instalado por defecto en la VC4 (ver captura de pantalla, máquina virtual corriendo VC4). Si el usuario tiene el paquete instalado es porque lo arrastra de configuraciones anteriores.

No recomendamos la instalación de agregados de la familia Mozilla a través de paquetes Debian, porque el ciclo de desarrollo de Debian no está adaptado al ritmo de Mozilla, y en consecuencia, proveen versiones desactualizadas. Usar la interfaz de Cunaguaro o Guácharo para instalar los agregados.

comment:2 Cambiado el 7 años por HuntingBears

  • Estado cambiado de accepted to resolved
  • Resolución establecido a Descartada

comment:3 Cambiado el 7 años por HuntingBears

  • Hito cambiado de Canaima-3.0~VC4 to Canaima 3.0

Inicio del ciclo de desarrollo para Canaima nombre código "Auyantepui" (3.0.1/3.1). Moviendo todos los tickets activos pertenecientes a la versión 3.0 al Hito "Canaima 3.0".

comment:4 Cambiado el 7 años por willicab

  • Estado cambiado de resolved to closed
Nota: Vea TracTickets para ayuda en el uso de incidencias.