Incidencia #317 (closed Mejora: Descartada)

Abierto hace 7 años

Última modificación 7 años

Actualización de paquetes

Informado por: Carlos Juarez Propietario: Canaima
Prioridad: Muy Alta Hito: canaima-popular-3.0~estable
Componente: Metadistribución Versión: 3.0
Gravedad: Palabras clave: MEJORAR
Cc: Asignar A:

Descripción

Deberían incluir para la próxima versión de canaima un repositorio de la rama sid de debian, para que los usuarios puedan disfrutas de las ultimas actialuzacion, claro bajo su propio riesgo... seria dar un paso adelante y estar a la vanguardia tegnologica, por q esos paquetes obsoletos de debian por muy estable que sean tiene ya mucho tiempo de antiguedad, y muchos user de canaima, y me incluyo prefieren las ULTIMAS ACTUALIZACIONES, al fin y al cabo debemos ganar nuestras propias experiencias en linux y nada perdemos con intentar probar algo nuevo :D, Tambien les doy una recomendación de no abandonar los paquetes propios de Canaima, Ya salio la ultima actualizacion de los iconos faenza, en los cuales se basan los iconos canaima, tambien falta poco para que salga la Vesion 3.4 de LibreOffice?, y mas inportante aun una aplicacion 100% venezolana Turpial librero ya su vesion 1.5.0 y ni una señal de actuaizacion en Canaima 3.0. Recuerden que son criticas constructivas ya que quiero que canaima 3.0 sea una de las mejores distros y la mas usada en venezuela por gusto, no por obligacion :D. Saludos a Todos les Manda un futuro Desarrollador xP Solo tengo 17 años xD...

Historial de cambios

comment:1 Cambiado el 7 años por willicab

  • Resumen cambiado de ACTUALIZACIÓN DE PAQUETES to Actualización de paquetes

comment:2 Cambiado el 7 años por willicab

  • Estado cambiado de new to closed
  • Resolución establecido a Descartada

En la cayapa canaima se discutió el ciclo de desarrollo de Canaima y los repositorios que se incluirían, estos no incluyen agregar el repositorio SID a la versión estable de canaima

Nota: Vea TracTickets para ayuda en el uso de incidencias.