Incidencia #476 (closed Mejora: Resuelto)

Abierto hace 6 años

Última modificación 6 años

Canaima-blobs no se instala en Canaima 3.1 desde Synaptic

Informado por: josefranw Propietario: erickcion
Prioridad: Normal Hito: canaima-popular-3.1~VC2
Componente: Canaima Popular Versión: 3.1
Gravedad: Importante Palabras clave: canaima, error
Cc: josefranw Asignar A:

Descripción

Bueno, estuve intentando instalar Canaima-blobs en Canaima 3.1 desde Synaptics y éste dice que no se puede instalar porque depende de w32codecs o w64codecs pero no son instalables.

Historial de cambios

comment:1 Cambiado el 6 años por josefranw

  • Cc josefranw añadido
  • Resumen cambiado de Canaima-blobs no se instala to Canaima-blobs no se instala en Canaima 3.1 desde Synaptic

comment:2 Cambiado el 6 años por erickcion

  • Estado cambiado de new to accepted
  • Propietario cambiado de Canaima Popular a erickcion

Gracias por reportar este error.

Los paquetes w32codecs y w64codecs ya no están en el repositorio oficial de Canaima por ser Software Privativo, como consecuencia de esto el paquete falla en su instalación porque no encuentra esa dependencia.

Se ha procedido a eliminar la dependencia w32codecs | w64codecs del paquete canaima-blobs como se muestra en el siguiente commit:

https://www.gitorious.org/canaima-gnu-linux/canaima-blobs/commit/482fbc5efa87099bf3a2e656bac193d53e8ef108

El paquete se encuentra ya disponible en el repositorio auyantepui de Canaima 3.1-VC1, puedes actualizar tu lista de paquetes ejecutando:

aptitude update

comment:3 Cambiado el 6 años por erickcion

  • Estado cambiado de accepted to resuelta
  • Resolución establecido a Fijada

comment:4 Cambiado el 6 años por ssolano

  • Estado cambiado de resuelta to closed
Nota: Vea TracTickets para ayuda en el uso de incidencias.