Incidencia #491 (closed Error: Resuelto)

Abierto hace 6 años

Última modificación 6 años

Canaima estilo visual tiene un problema en la versión 3.1

Informado por: e1th0r Propietario: erickcion
Prioridad: Alta Hito: canaima-popular-3.1~VC2
Componente: Canaima Popular Versión: 3.1
Gravedad: Importante Palabras clave: canaima, error
Cc: Asignar A:

Descripción

La versión de canaima estilo visual para canaima 3.1 presenta un problema por reportar erróneamente la ruta del programa set-twin-panel.sh

python /usr/share/canaima-estilo-visual-gnome/change-panels.py

sh: /home/set-twin-panel.sh

Historial de cambios

comment:1 Cambiado el 6 años por erickcion

  • Propietario cambiado de Canaima Popular a erickcion
  • Estado cambiado de new to accepted

Se ha comprobado el error, se esta procediendo a realizar su corrección.

comment:2 Cambiado el 6 años por erickcion

  • Estado cambiado de accepted to resuelta
  • Resolución establecido a Fijada

el problema se debe a una mala detección del directorio de trabajo donde de encuentran los scripts que ejecutan los cambios del gconf.

Se ha solucionado mejorando la obtención de dicho directorio en:

https://gitorious.org/canaima-gnu-linux/canaima-estilo-visual-gnome/commit/37e6aa9ceeed1ce0e8a1631a385955b4f27fbf97

Estos cambios están disponibles en la versión 3.1-21 del paquete canaima-estilo-visual-gnome

comment:3 Cambiado el 6 años por willicab

  • Estado cambiado de resuelta to revision

comment:4 Cambiado el 6 años por ssolano

  • Estado cambiado de revision to closed


Nota: Vea TracTickets para ayuda en el uso de incidencias.