Incidencia #501 (closed Mejora: Inválida)

Abierto hace 6 años

Última modificación 6 años

Enigma mail no puede ser instalado en Guácharo

Informado por: e1th0r Propietario: Canaima Popular
Prioridad: Alta Hito: canaima-popular-3.1~estable
Componente: Canaima Popular Versión: 3.1
Gravedad: Importante Palabras clave: guácharo, gpg, enigma
Cc: Asignar A:

Descripción

El plugin enigma mail no puede ser instalado en guácharo lo que impide el uso de gpg en guácharo.

Historial de cambios

comment:1 Cambiado el 6 años por e1th0r

Se resuelve instalando la versión apropiada para el número de versión que reporta Guácharo, 8.0. Para ello, ir a la página http://enigmail.mozdev.org/download/index.php.html y descargar la versión de enigma mail Enigmail 1.3.4 para thunderbird 8.0 y la instalación se hará de forma correcta.

Por favor, comprobar y cerrar este ticket.

comment:2 Cambiado el 6 años por HuntingBears

  • Hito cambiado de canaima-popular-3.1~VC2 to canaima-popular-3.1~estable

comment:3 Cambiado el 6 años por HuntingBears

  • Estado cambiado de new to closed
  • Resolución establecido a Inválida

Efectivamente, instalando el plugin desde la página del desarrollador se instala correctamente.

~Luis

Nota: Vea TracTickets para ayuda en el uso de incidencias.