Incidencia #573 (new Error)

Abierto hace 6 años

Última modificación 6 años

problemas con ucumari

Informado por: josemillan Propietario: Canaima Popular
Prioridad: Normal Hito: Soporte Técnico
Componente: No Definido Versión: 3.1
Gravedad: Regular Palabras clave: canaima, error
Cc: Asignar A:

Descripción

('debian', 'Canaima', )
('Linux', 'Jose-popular', '2.6.32-5-686', '#1 SMP Sun Sep 23 09:49:36 UTC 2012', 'i686')
Ucumari version: 0.1
OpenJDK 6
Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 405, in apply_change_thread

obj.install()

File "/usr/share/pyshared/ucumari/libapp.py", line 351, in install

BACKEND.install(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 922, in install

run_as_root_in_terminal('apt-get install %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get install openjdk-6-jdk openjdk-6-jre-lib', 'oveer /usr/bin/wsimport (wsimport) en modo autom\xc3\xa1tico.\nupdate-alternatives: utilizando /usr/lib/jvm/java-6-openjdk/bin/xjc para proveer /usr/bin/xjc (xjc) en modo autom\xc3\xa1tico.\nProcesando disparadores para menu ...\nSe encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n gnome-colors\n shiki-brave-theme\n shiki-dust-theme\n shiki-human-theme\n shiki-illustrious-theme\n shiki-noble-theme\n shiki-wine-theme\n shiki-wise-theme\n shiki-colors\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n')

GNOME Colors
Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 417, in apply_change_thread

obj.remove()

File "/usr/share/pyshared/ucumari/libapp.py", line 357, in remove

BACKEND.remove(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 934, in remove

run_as_root_in_terminal('apt-get remove %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get remove gnome-colors', " El paquete shiki-wine-theme' no est\xc3\xa1 configurado todav\xc3\xada.\n shiki-colors depende de shiki-wise-theme; sin embargo:\n El paquete shiki-wise-theme' no est\xc3\xa1 configurado todav\xc3\xada.\ndpkg: error al procesar shiki-colors (--configure):\n problemas de dependencias - se deja sin configurar\nSe encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n shiki-brave-theme\n shiki-dust-theme\n shiki-human-theme\n shiki-illustrious-theme\n shiki-noble-theme\n shiki-wine-theme\n shiki-wise-theme\n shiki-colors\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n")

Avant Window Navigator
Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 417, in apply_change_thread

obj.remove()

File "/usr/share/pyshared/ucumari/libapp.py", line 357, in remove

BACKEND.remove(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 934, in remove

run_as_root_in_terminal('apt-get remove %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get remove avant-window-navigator', " shiki-colors depende de shiki-wise-theme; sin embargo:\n El paquete `shiki-wise-theme' no est\xc3\xa1 configurado todav\xc3\xada.\ndpkg: error al procesar shiki-colors (--configure):\n problemas de dependencias - se deja sin configurar\nconfigured to not write apport reports\n Se encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n shiki-brave-theme\n shiki-dust-theme\n shiki-human-theme\n shiki-illustrious-theme\n shiki-noble-theme\n shiki-wine-theme\n shiki-wise-theme\n shiki-colors\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n")

Shiki Colors
Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 417, in apply_change_thread

obj.remove()

File "/usr/share/pyshared/ucumari/libapp.py", line 357, in remove

BACKEND.remove(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 934, in remove

run_as_root_in_terminal('apt-get remove %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get remove shiki-colors', " El paquete `gnome-wise-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\ndpkg: error al procesar shiki-wise-theme (--configure):\n problemas de dependencias - se deja sin configurar\nconfigured to not write apport reports\n configured to not write apport reports\n Se encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n shiki-brave-theme\n shiki-dust-theme\n shiki-human-theme\n shiki-illustrious-theme\n shiki-noble-theme\n shiki-wine-theme\n shiki-wise-theme\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n")

este error me lo esta dando cada vez que instalo algun paquete sea programas temas lo que fuera aunque creo que igual me lo esta instalando creo que deberian arreglar eso para que los usuarios sepamos bien si de verdad lo instalo o no

Historial de cambios

comment:1 Cambiado el 6 años por erickcion

Estas usando la versión 3.1 mas reciente?

Nota: Vea TracTickets para ayuda en el uso de incidencias.