Incidencia #634 (masinfo Error)

Abierto hace 5 años

Última modificación 4 años

Errores en dependencias al actualizar

Informado por: gabocanaima Propietario: Canaima Popular
Prioridad: Alta Hito: Soporte Técnico
Componente: Canaima Popular Versión: 3.1
Gravedad: Importante Palabras clave: canaima, error
Cc: Asignar A:

Descripción

Buenos dias comunidad CANAIMA, sucede que actualicé a la version estable 3.1 recientemente (mediante la opcion que me daba el mismo Sistema Operativo) y a raiz de eso no puedo instalar ningún programa (ya sea via Ocumari o no) porque me dice algo como "se encontraron errores al procesar GNOME" y no sé que hacer para poder insalar programas AYUDA:

A continuacion les anexo el log de uno de tantos intentos por instalar algo (en este caso es turpial, pero pasa lo mismo con todos los programas que intento instalar)

ESPERO PUEDAN DARME RESPUESTA A MI PROBLEMA. AGRADEZCO TODOS LOS APORTES.

('debian', 'Canaima', )
('Linux', 'canaima-popular', '2.6.32-5-686', '#1 SMP Fri Feb 15 15:48:27 UTC 2013', 'i686')
Ucumari version: 0.1
Turpial
Traceback (most recent call last):

File "/usr/share/pyshared/ucumari/install_remove_pane.py", line 405, in apply_change_thread

obj.install()

File "/usr/share/pyshared/ucumari/libapp.py", line 351, in install

BACKEND.install(*self.pkgs.split())

File "/usr/share/pyshared/ucumari/lib.py", line 922, in install

run_as_root_in_terminal('apt-get install %s' % ' '.join(packages))

File "/usr/share/pyshared/ucumari/lib.py", line 760, in run_as_root_in_terminal

if dump: raise CommandFailError?(command, dump)

CommandFailError?: ('apt-get install turpial', " gnome-colors depende de gnome-noble-icon-theme; sin embargo:\n El paquete gnome-noble-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\n gnome-colors depende de gnome-wine-icon-theme; sin embargo:\n El paquete gnome-wine-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\n gnome-colors depende de gnome-wise-icon-theme; sin embargo:\n El paquete `gnome-wise-icon-theme' no est\xc3\xa1 configurado todav\xc3\xada.\ndpkg: error al procesar gnome-colors (--configure):\n problemas de dependencias - se deja sin configurar\nConfigurando python-oauth (1.0.1-2) ...\nconfigured to not write apport reports\n Configurando turpial (1.6.6-3) ...\nProcesando disparadores para python-support ...\nSe encontraron errores al procesar:\n gnome-colors-common\n gnome-brave-icon-theme\n gnome-dust-icon-theme\n gnome-human-icon-theme\n gnome-illustrious-icon-theme\n gnome-noble-icon-theme\n gnome-wine-icon-theme\n gnome-wise-icon-theme\n gnome-colors\nE: Sub-process /usr/bin/dpkg returned an error code (1)\n\n\n")

Historial de cambios

comment:1 Cambiado el 4 años por elwuilmer

  • Estado cambiado de new to masinfo
  • Resumen cambiado de No puedo instalar NADA!! por errores en Gnome. to Errores en dependencias al actualizar

Aparentemente al momento de actualizar a la versión fueron muchas las dependencias que no se cumplen.
Pregunto logro solucionar el problema.? O lo sigue presentando.?

Procedo a establecer un titulo mas descriptivo.

Nota: Vea TracTickets para ayuda en el uso de incidencias.