Incidencia #648 (new Mejora)

Abierto hace 5 años

Última modificación 4 años

Firefox y Flash Player

Informado por: jose01 Propietario: Canaima Popular
Prioridad: Muy Alta Hito: Soporte Técnico
Componente: Canaima Popular Versión: 3.0
Gravedad: Crítica Palabras clave: canaima, error
Cc: joigcasu@… Asignar A:

Descripción

En algunas aplicaciones me solicita la versión actualizada de Firefox y/o Flashplayer. que tengo que hacer. Del mismo modo como hago para instalar mi impresora HP Deskjet D4260

Historial de cambios

comment:1 Cambiado el 5 años por jose01

Tengo solo días con esta computadora y no soy diestro en linux 3.0

comment:2 Cambiado el 4 años por khernandez

Buenas compañero, le explico para instalar esta aplicación (FlashPlayer?) puedes ir a panel superior -> Aplicaciones -> Accesorios -> Terminal, luego q abres el terminal debes entrar como root, colocando "su" sin las comillas y dándole enter y luego colocando la clave de root, posteriormente colocar este comando aptitude install flashplugin-nonfree-extrasound flashplugin-nonfree luego reiniciar el navegador si lo tiene abierto y listo

Nota: Vea TracTickets para ayuda en el uso de incidencias.