Incidencia #650 (closed Error)

Abierto hace 5 años

Última modificación 5 años

Cunaguaro, Guácharo, Libreoffice están en inglés

Informado por: HuntingBears Propietario: Canaima Popular
Prioridad: Normal Hito: Canaima Popular 4.0~a1
Componente: Canaima Popular Versión: 4.0
Gravedad: Regular Palabras clave: error, canaima-instalador,
Cc: Asignar A:

Descripción

Las aplicaciones Cunaguaro, Guácharo y Libreoffice están en inglés, debido a que los siguientes paquetes no están instalados:

cunaguaro-l10n-es-es
guacharo-l10n-es-es
libreoffice-l10n-es-es

El instalador debe seleccionar los paquetes de localización adecuados según el idioma seleccionado por el usuario.

Historial de cambios

comment:1 Cambiado el 5 años por erickcion

  • Palabras clave error, canaima-instalador, añadidos; canaima, error eliminados

comment:2 Cambiado el 5 años por overflow

Instalé el paquete cunaguaro-l10n-es-es luego de instalar la distribución y aún aparece en inglés.

comment:3 Cambiado el 5 años por erickcion

  • Estado cambiado de new to closed

El problema se está tratando con más detalle en el ticket #654.

Nota: Vea TracTickets para ayuda en el uso de incidencias.