Incidencia #798 (closed Mejora: Resuelto)

Abierto hace 5 años

Última modificación 5 años

Imposible instalar Canaima 4.0 en equipos no-pae.

Informado por: angelramirezisea Propietario: erickcion
Prioridad: Normal Hito: Canaima Popular 4.0~estable
Componente: Núcleo Versión: 4.0
Gravedad: Crítica Palabras clave: canaima, kernel, PAE
Cc: Asignar A:

Descripción

El live ni siquiera arranca en equipos IBM Thinkpad T41 y T42, entre otros (procesadores Pentium-M).

Deberíamos tener una imagen ISO para procesadores PAE y otra imagen ISO para procesadores más viejitos.

O bien, una sola imagen no-pae, y que al momento de la instalación detecte si hay el soporte en /proc/cpuinfo, descargue el núcleo PAE y lo instale.

Historial de cambios

comment:1 Cambiado el 5 años por erickcion

  • Propietario cambiado de @… a erickcion
  • Estado cambiado de new to accepted

comment:2 Cambiado el 5 años por erickcion

Gracias por el reporte, estamos evaluando la incorporación de un kernel 486.

En las versiones anteriores de Canaima no había sido necesario hacerlo, por eso se desincorporó esta característica que normalmente debería ser ejecutada por live-build cuando es llamado mediante canaima-semilla.

comment:3 Cambiado el 5 años por erickcion

  • Estado cambiado de accepted to resuelta
  • Resolución establecido a Fijada

Se ha añadido un Kernel 486 a las opciones de arranque del LiveCD, quedando el 686-pae como predeterminado y para los usuarios con equipos antiguos podran seleccionar la siguiente opción del menú de arranque.

Ver los cambios aplicados en:

comment:4 Cambiado el 5 años por erickcion

  • Estado cambiado de resuelta to closed

Solución disponible a partir de Canaima 4.0 estable

Nota: Vea TracTickets para ayuda en el uso de incidencias.