Incidencia #861 (closed Error: Resuelto)

Abierto hace 4 años

Última modificación 4 años

Imcompatibilidad de Python de Repositorios DEBIAN Wheezy y Canaima 4.0

Informado por: jalbert Propietario: $USER
Prioridad: Alta Hito: Canaima Popular 4.1~b1
Componente: Canaima Popular Versión: No Definido
Gravedad: Importante Palabras clave: canaima, error, python
Cc: albertccs1976@… Asignar A:

Descripción

Quisiera reportar posible problema originado entre la incompatibilidad de versiones entre los archivos que piden desinstalarse o desactualizarse cuando se insertan juntos los repositorios de seguridad de DEBIAN y el repositorio de Canaima 4.X. Por favor chequeen y confirmen!

Desactualizarse: libnss3-1d

Desinstalarse por paquetes rotos: python2.7 debido a Librería libpython2.7

Creo que esto esta causando problemas de incompatibilidad entre repositorios para libpython2.7_2.7.3-6_i386.deb (Repositorio Canaima 4.X) vs python2.7_2.7.3-6+deb7u2_i386.deb (DEBIAN 7.X).

Por favor corregir...

Adjuntos

969968_10152083840074538_1570074598_n.jpg (43.0 KB) - añadido por jalbert hace 4 años.
1533829_10152083839969538_1838437662_n.jpg (129.5 KB) - añadido por jalbert hace 4 años.
1656091_10152083840104538_1302279234_n.jpg (46.0 KB) - añadido por jalbert hace 4 años.
1656423_10152083839879538_371263970_n.jpg (54.6 KB) - añadido por jalbert hace 4 años.
1926714_10152083840254538_2129929366_n.jpg (102.5 KB) - añadido por jalbert hace 4 años.
1962663_10152083839869538_896038075_n.jpg (53.4 KB) - añadido por jalbert hace 4 años.
10011282_10152083840364538_445334885_n.jpg (129.5 KB) - añadido por jalbert hace 4 años.
10154139_10152083840139538_757709603_n.jpg (100.4 KB) - añadido por jalbert hace 4 años.
10154557_10152083839744538_1759760977_n.jpg (102.2 KB) - añadido por jalbert hace 4 años.

Historial de cambios

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

Cambiado el 4 años por jalbert

comment:1 Cambiado el 4 años por armikhael

  • Estado cambiado de new to closed
  • Resolución establecido a Fijada

El paquete libnss3-1d fue incluido en los repositorios de kukenan en la versión 2:3.15.1-1~bpo70+1 junto con sus dependencias...

No debería presentar problemas al tratar de instalarlo o al actualizar...

comment:2 Cambiado el 4 años por wilfredom84

BUENAS YO TAMBIEN TENGO EL MISMO PROBLEMA, COMO PODRIA SOLUCIONAR ESTE TIPO DE PROBLEMAS DE ACTUALIZACIONES, PORQUE NO PUEDO ACTUALIZAR EN GESTOR DE ACTUALIZACIONES EN CANAIMA 4.0. QUE INFORMACION NECESITARIAS PARA PODERME AYUDAR, DE ANTEMANO GRACIAS POR TU AYUDA.

Nota: Vea TracTickets para ayuda en el uso de incidencias.