Incidencia #896 (new Error)

Abierto hace 4 años

AYUDA ERROR PYTHON 2.7 EN CANAIMA 4.0 SOY NUEVO

Informado por: deivi Propietario: $USER
Prioridad: Muy Alta Hito: No Definido
Componente: No Definido Versión: 4.0
Gravedad: Crítica Palabras clave: canaima, error
Cc: Asignar A:

Descripción

AYUDA CANAIMA 4.0 ERROR AL ABRIR CENTRO DE SOFTWARE COMO SOLUCIONAR ESTO POR FAVOR SOY MUY NUEVO EN CANAIMA EXPLÍQUENME PASO A PASO ES MI PRIMER CANAIMA Y NO DOMINO LA TERMINAL NI NADA ME DICE ESTO AL ABRIR CENTRO DE SOFTWARE Y INTENTAR REPARARLO >>>>>>
Preparando para reemplazar python2.7-minimal 2.7.3-6 (usando .../python2.7-minimal_2.7.3-6+deb7u3_i386.deb) ...
Desempaquetando el reemplazo de python2.7-minimal ...
dpkg: error al procesar /var/cache/apt/archives/python2.7-minimal_2.7.3-6+deb7u3_i386.deb (--unpack):
intentando sobreescribir `/usr/lib/python2.7/lib-dynload/_ssl.so', que est tambin en el paquete python2.7 2.7.3-6
dpkg-deb: error: el subproceso copiado fue terminado por la seal (Tubera rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/python2.7-minimal_2.7.3-6+deb7u3_i386.deb
dpkg: problemas de dependencias impiden la configuracin de libpython2.7:
libpython2.7 depende de python2.7 (= 2.7.3-6+deb7u3); sin embargo:
La versin de `python2.7' en el sistema es 2.7.3-6.
dpkg: error al procesar libpython2.7 (--configure):
problemas de dependencias - se deja sin configurar

Nota: Vea TracTickets para ayuda en el uso de incidencias.