Incidencia #901 (new Error)

Abierto hace 4 años

Última modificación 4 años

error canaima 4.0 pyton conflico con debian

Informado por: fmarquez Propietario: $USER
Prioridad: Muy Alta Hito: No Definido
Componente: Canaima Base Versión: 4.0
Gravedad: Importante Palabras clave: canaima, error, debian, pyton
Cc: Asignar A:

Descripción

Buenos dias mi canaim 4.0, tiene paquetes rotos.
intenta cambiar python2.7-minimal 2.7.3-6
por
python2.7-minimal_2.7.3-6+deb7u2_i386.deb
.....
sin embargo el resultado es:
dpkg-deb: error: el subproceso copiado fue terminado por la señal (Tubería

rota)
Se encontraron errores al procesar:

/var/cache/apt/archives/python2.7-minimal_2.7.3-6+deb7u2_i386.deb

Gracias por su apoyo.

Historial de cambios

comment:1 Cambiado el 4 años por fmarquez

se forzó el paquete roto...

dpkg -i --force-overwrite /var/cache/apt/archives/python2.7-minimal_2.7.3-6+deb7u2_i386.deb
apt-get install -f

El canaima esta trabajando sin problemas

Nota: Vea TracTickets para ayuda en el uso de incidencias.