Incidencia #909 (resuelta Error: Funciona para mí)

Abierto hace 4 años

Última modificación 4 años

Error en la actualizacion CANAIMA 4.0

Informado por: flcedeno Propietario: hierro59
Prioridad: Alta Hito: Soporte Técnico
Componente: Canaima Popular Versión: 4.0
Gravedad: Importante Palabras clave: canaima, error
Cc: Asignar A:

Descripción

Buenas tardes, tengo Camaima 4.0, he intentado aplicar las actualizaciones y me indica error en Python y no hace mas nada, por favor que hago, gracias

Historial de cambios

comment:1 Cambiado el 4 años por hierro59

  • Estado cambiado de new to accepted
  • Propietario cambiado de $USER a hierro59
  • Componente cambiado de Servidores to Canaima Popular
  • Hito cambiado de Plataforma Tecnológica to Soporte Técnico

Este error tiene algún tiempo así, pero lo puedes solucionar siguiendo los pasos a continuación.

En un terminal de root escribe esto:

rm /var/cache/apt/archives/python2.7-minimal_2.7.3-6+deb7u2_i386.deb

apt-get purge python2.7-minimal

apt-get install python2.7-minimal

Luego efectúa de nuevo la actualización.

comment:2 Cambiado el 4 años por flcedeno

Saludos, muchas gracias, efectivamente se ha resuelto, gracias

comment:3 Cambiado el 4 años por hierro59

  • Estado cambiado de accepted to resuelta
  • Resolución establecido a Funciona para mí
Nota: Vea TracTickets para ayuda en el uso de incidencias.