Incidencia #943 (new Error)

Abierto hace 4 años

Última modificación 4 años

Al instalar wine me dice Las dependencias del paquete no se pueden resolver

Informado por: adthz Propietario: $USER
Prioridad: Muy Alta Hito: Canaima Popular 4.1~b1
Componente: No Definido Versión: 4.1
Gravedad: Crítica Palabras clave: canaima, error
Cc: Asignar A:

Descripción

Bueno quiero correr photoshop desde canaima 4.1 en una lapto p2400
y para eso necesito wine, pero a la hora de instalarlo por el centro de software
me dice esto

"Las dependencias del paquete no se pueden resolver
Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos."

"The following packages have unmet dependencies:

wine-bin: Depends: lib32ncurses5 (>= 5.7+20100313) but 5.9-10 is to be installed

Depends: libc6-i386 (>= 2.3) but 2.13-38+deb7u6 is to be installed
Depends: libwine (= 1.0.1-3.1) but 1.0.1-3.1 is to be installed"

la verda busco que busco pero no encuentro soluciona y ya he formateado como 5 veces porque daño el sistema operativo metiendole codigos al terminal xddd

Historial de cambios

comment:1 Cambiado el 4 años por adthz

Editado por último en fecha 4 años por adthz (anterior) (diferencia)
Nota: Vea TracTickets para ayuda en el uso de incidencias.